Back to overview
Degraded
Website - Search Intermittent '504' Issue
Jan 22 at 10:00am GMT
Affected services
Website (bath.ac.uk)
Resolved
Jan 22 at 03:00pm GMT
This issue is now resolved.
Affected services
Created
Jan 22 at 10:00am GMT
We are investigating an issue affecting the website's search functionality where users may intermittently see a “504 Gateway Time-out” error message. The Digital Support team is aware of the issue and is currently investigating.
We will provide further updates as soon as possible and apologise for any inconvenience caused.
Affected services