Back to overview
Degraded

Network - Partial Loss of Connectivity in 2 West

Jan 23 at 12:00pm GMT
Affected services
Network (Ethernet & Wi-Fi)

Resolved
Jan 23 at 01:21pm GMT

The fault has been identified and fixed. The issue was caused by a faulty network component, which has now been replaced. Services have been confirmed as operating normally again.

Updated
Jan 23 at 12:30pm GMT

We believe there is a physical network fault affecting the feed from Level 3 of 2 West. On-site engineers are currently working to resolve the issue.

We will provide further updates as soon as possible, and apologise for any inconvenience caused.

Created
Jan 23 at 12:00pm GMT

We are aware of an issue affecting tills in 2W (Parade, Fountain Café, and Claverton Rooms), which have lost network connectivity.

It is not yet confirmed whether other network services in the area (such as wired or Wi-Fi connectivity) are also affected. Our IT Infrastructure team is urgently investigating the issue.

We will provide further updates as soon as possible and apologise for any inconvenience caused.