Back to overview
Degraded

Syllabus+ (S+) - Potential Issue

Feb 06 at 09:20am GMT
Affected services
Re:View (Panopto)
Timetabling

Resolved
Feb 06 at 09:40am GMT

This issue is now resolved.

Created
Feb 06 at 09:20am GMT

We are investigating a potential issue affecting S+ (Syllabus +) due to an unusual increase in errors. This issue may affect Timetabling and the Panoto Scheduler.

We will provide further updates as soon as possible and apologise for any inconvenience caused.