Back to overview
Degraded
BeyondTrust - Certificate Expired
Feb 09 at 10:00am GMT
Affected services
Other
Resolved
Feb 09 at 10:50am GMT
This issue is now resolved.
Affected services
Created
Feb 09 at 10:00am GMT
We are investigating an issue affecting our BeyondTrust Remote Support Portal (support.bath.ac.uk). This is primarily an internal tool.
We will provide further updates as soon as possible and apologise for any inconvenience caused.
Affected services