Back to overview
Degraded

Agresso - Intermittent "Server Error" Message

Feb 10, 2026 at 8:30am UTC
Affected services
Business World (Agresso) - Client/Web

Resolved
Mar 3, 2026 at 9:50am UTC

We're marking this incident as resolved due to its intermittent nature.

However, we will leave the notice banner at the top of https://status.bath.ac.uk/, which reads:

Business World (Agresso) – Intermittent "Server Error" Message

We are aware of an issue where some users may see a “Server Error in ‘/BusinessWorld’ Application” message. Waiting a few seconds and refreshing your browser window typically resolves the issue.

Updated
Feb 10, 2026 at 12:30pm UTC

Our Networks team has implemented a temporary mitigation to help reduce the frequency of the intermittent “Server Error” message. While this is not expected to fully resolve the issue, it should significantly decrease how often it occurs. We continue to investigate the root cause and are monitoring the impact of the mitigation.

Created
Feb 10, 2026 at 8:30am UTC

We are currently investigating an issue affecting Agresso where users may see a “Server Error in ‘/BusinessWorld’ Application” message.

Waiting a few seconds and then refreshing your browser window typically resolves the issue.

We will provide further updates as soon as possible. We apologise for any inconvenience caused.