Back to overview
Degraded
SAMIS (Web) - Performance Issues
Feb 26 at 11:25am GMT
Affected services
SAMIS
Resolved
Feb 26 at 03:00pm GMT
This issue is now resolved.
Affected services
Updated
Feb 26 at 01:00pm GMT
The earlier performance issues affecting SAMIS (Web) have now stabilised. We will continue monitoring the situation and will resolve this incident once sustained, acceptable performance has been observed.
Affected services
Created
Feb 26 at 11:25am GMT
We have noted performance issues affecting SAMIS (Web) due to a very high volume of access on Semester 1 results day. Some users may see timeouts when trying to access SAMIS.
Our technical teams are actively investigating and working to restore full performance as quickly as possible.
Affected services