Back to overview
Degraded
SAMIS - PDF Generation Issue
Apr 15, 2026 at 3:55pm UTC
Affected services
SAMIS
Resolved
Apr 16, 2026 at 7:55am UTC
The PDF generation issue identified yesterday has now been resolved, and all functionality is operating normally.
Affected services
Created
Apr 15, 2026 at 3:55pm UTC
The SAMIS upgrade has now been completed, and the system is available for use.
There is currently one known issue affecting PDF generation, where images may not appear correctly in generated PDFs. We are working with the system supplier to resolve this as quickly as possible.
Thank you for your patience while this essential upgrade was completed. Further updates will be shared as progress is made.
Affected services