Back to overview
Degraded
Panopto (Re:View) Scheduler - Access Issue for Academic Staff
Apr 17, 2026 at 8:00am UTC
Affected services
Re:View (Panopto)
Resolved
Apr 17, 2026 at 8:58am UTC
This issue has now been resolved. Academic staff should once again be able to access the Panopto (Re:View) Scheduler.
The issue was caused by an incorrect configuration change, which has now been rolled back to a previous version.
Affected services
Created
Apr 17, 2026 at 8:00am UTC
We are investigating an issue affecting access to the Panopto (Re:View) Scheduler.
We will provide further updates as soon as possible and apologise for any inconvenience caused.
Affected services