Back to overview
Degraded
Panopto (Re:View) Scheduler - Unavailable
Apr 21, 2026 at 2:12pm UTC
Affected services
Re:View (Panopto)
Resolved
Apr 21, 2026 at 2:25pm UTC
The Panopto (Re:View) Scheduler is back online.
Affected services
Created
Apr 21, 2026 at 2:12pm UTC
We are investigating an issue affecting the Panopto (Re:View) Scheduler.
We will provide further updates as soon as possible and apologise for any inconvenience caused.
Affected services