Back to overview
Degraded

University Print Service - Scan to Email Issue

May 13, 2026 at 12:15pm UTC
Affected services
University Print Service

Updated
May 14, 2026 at 9:45am UTC

Please note that, as a workaround, the Scan to OneDrive functionality is working as expected.

Created
May 13, 2026 at 12:15pm UTC

We are aware of an issue affecting scan-to-email functionality on University printers, where scanned documents may not be delivered by email as expected.

The issue has been escalated to the University Print Service team for investigation. We apologise for any inconvenience caused and will provide further updates when available.