Back to overview
Degraded

Issue affecting access to various systems/applications

Mar 21 at 09:20am GMT
Affected services
Accounts and Passwords
Business World (Agresso)
iTrent
Pure
SAMIS
Software
Timetabling

Resolved
Mar 24 at 12:00pm GMT

We believe the majority of affected applications and services have now been restored. However, some lesser-known instances may still be experiencing issues.

If you encounter an application or service displaying a 'Sorry, but we're having trouble signing you in' message, please log a ticket via the Self-Service Portal, and include details of the error message you receive. Thank you.

Updated
Mar 21 at 04:30pm GMT

Our technical teams are confident that the majority of affected applications are now accessible. However, some lesser-used applications or those requiring further analysis will remain unavailable over the weekend. Work to restore the remaining services will resume on Monday morning.

We appreciate your patience and apologise for any inconvenience caused.

Updated
Mar 21 at 03:00pm GMT

We have now restored access to approximately 56 of the 81 affected applications and services. Work is ongoing to restore the remaining 25, which are primarily lesser-used applications, or require further analysis to determine the best approach for restoration.

Our teams continue to work on full resolution, and we appreciate your patience. As always, please continue to check status.bath.ac.uk for further updates.

Updated
Mar 21 at 12:50pm GMT

Our technical teams are continuing to work on resolving the issue affecting access to various applications and services. So far, access has been restored to several applications and services, including but not limited to:

  • Agresso
  • iTrent
  • MyTimetable
  • Ethics Requests
  • PURE
  • WorkTribe

This remains our top priority, and we will provide further updates as soon as we have more information.

Updated
Mar 21 at 11:00am GMT

DDaT are actively working to resolve an issue affecting access to various applications and services. Technical teams are treating this as their top priority and are working to restore access as soon as possible.

If you are unable to sign in to an application or service using your @bath.ac.uk credentials, or receive a 'Sorry, but we're having trouble signing you in' message, this issue is likely affecting you.

Updated
Mar 21 at 09:30am GMT

Our technical resolver teams have located the cause of the issue, and are now working to restore service.

We will provide further updates as soon as possible, and apologise for any inconvenience caused.

Created
Mar 21 at 09:20am GMT

We are investigating an issue affecting various systems/applications.

We will provide further updates as soon as possible, and apologise for any inconvenience caused.